<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": "News", "tag": ["shellfish", "oysters", "Taylor Shellfish"], "fb_app_id": null, "subsection": null, "urlname": "diversification-drives-success-of-family-business", "author": ["Matt Jones"], "type": "article", "instance": "aquaculturenorthamerica"};
      </script>
      
      <title>Diversification drives success of family business - Aquaculture North America</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Aquaculture North America" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.93\/static\/", "config": {"js\/page_content": {"google_api_key": null, "back_title": "Return to \"Diversification drives success of family business\"", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "related_links_url": "http:\/\/aquaculturenorthamerica.com\/api\/content\/3363d352-cb02-11e7-8272-121bebc5777e\/get_related_links", "show_occ_paginator": false, "ctype": null, "tcomments": {"fb_login": " or login with Facebook", "comment_required": "Comment required", "ugc_allow_comments": true, "type_captchas": "Enter the word from the Image", "post_to_wall": "Publish comment to your Wall", "view_more": "View More", "comments": "Comments", "subject": "Type subject here...", "fb_logout": "Logout", "email_required": "Email required", "content_uuid": "3363d352-cb02-11e7-8272-121bebc5777e", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "rss_feed": "Comment Feed", "fb_app_id": null, "ugc_email_for_comments": false, "subject_required": "Subject required", "your_name": "Your Name", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "email": "Email", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "chars_left": "characters left", "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas"}, "media_support": {"slots": [{"media_count": 1, "display_type": "carousel", "slot_ord": 0, "slot_uuid": "e989e078-1336-4609-d7a7-1960aeff80d9", "slot_id": 996}, {"media_count": 1, "display_type": "aside", "slot_ord": 1, "slot_uuid": "e72117c8-31d1-47b8-e12a-5201a3e5ed1d", "slot_id": 997}, {"media_count": 1, "display_type": "aside", "slot_ord": 2, "slot_uuid": "f80ac982-3c53-48d5-f512-25f0da468065", "slot_id": 998}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "http:\/\/aquaculturenorthamerica.com\/api\/content\/3363d352-cb02-11e7-8272-121bebc5777e\/get_comments", "is_pro": false}, "js\/page_roundup": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Having the ability to produce seed for a variety of species was transformative for Taylor Shellfish Farms"/>
      <meta name="keywords" content="shellfish,oysters,Taylor Shellfish,Matt Jones"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://aquaculturenorthamerica.com/downloads/1706/download/oyster%20seed%20Totten%20Inlet%20copy.jpg?cb=e080906239da6d7dbaac32f9f903b6ee"/>
      <link rel="canonical" href="http://aquaculturenorthamerica.com/News/diversification-drives-success-of-family-business/"/>

      <link href="http://aquaculturenorthamerica.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Diversification drives success of family business - Aquaculture North America" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.fc9a4cce81ac32aadffcbd643f8dd5cd.css"/>
      <link rel="stylesheet" type="text/css" href="http://aquaculturenorthamerica.com/api/design-cc472ee68f3b3a95c6e46aa81aa65101/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.01f1529ed774c3fd5d6b3a6d66a53fbe.js" async="true"></script>
      <link rel="shortcut icon" href="http://aquaculturenorthamerica.com/api/design-cc472ee68f3b3a95c6e46aa81aa65101/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-49350948-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>

<script src="https://s3.amazonaws.com/street-production/init-refresh-temp.min.js"></script>
<script type="text/javascript" src="//street-production.s3.amazonaws.com/init.js"></script>

<script type="text/javascript">
  var last_refresh = Date.now(),
    bs_ad_slots = [];
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        Array.prototype.forEach.call(bs_ad_slots, function( index, value ) {
            value.refresh();
        });
    }
  });
</script>


      <meta property="og:title" content="Diversification drives success of family business"/><meta property="og:image" content="http://aquaculturenorthamerica.com/downloads/1706/download/oyster%20seed%20Totten%20Inlet%20copy.jpg?cb=e080906239da6d7dbaac32f9f903b6ee"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="768"/><meta property="og:image" content="http://aquaculturenorthamerica.com/downloads/1707/download/Half-ShellOysters%20copy.jpg?cb=25447c4eebf79573e9dc1ac72d59e10f"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="600"/><meta property="og:image" content="http://aquaculturenorthamerica.com/downloads/1708/download/TaylorShellfishBarSeattle%20copy.jpg?cb=9b96bbeecb086bac3e5fa059121ae9d2"/><meta property="og:image:width" content="477"/><meta property="og:image:height" content="600"/><meta property="og:url" content="http://aquaculturenorthamerica.com/api/content/3363d352-cb02-11e7-8272-121bebc5777e/"/><meta property="og:description" content="Having the ability to produce seed for a variety of species was transformative for Taylor Shellfish Farms"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Aquaculture North America"/>
      <meta property="article:tag" content="shellfish"/><meta property="article:tag" content="oysters"/><meta property="article:tag" content="Taylor Shellfish"/><meta property="article:author" content="Matt Jones"/><meta property="article:published_time" content="2017-11-17T06:00:00"/>
      

      

      

      

      
      
      <style>
@media only screen and (max-width:62em) {
#topads {
    display: none;
}
}
@media only screen and (max-width:48em) {
  #CSE {height: auto; margin-bottom: .25em}
  #CSE form { text-align: center }
  #CSE input { width: 90%; border-color: #ccc }
  }
#mp_credits {display: none !important;}
</style>
<script>
  (function() {
    var cx = '008384061149858883685:7b1aewsvalk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <!-- new slots are not implemented for broadstreet yet -->
    <div class="body">
      <div id="canvas">
        <div id="section_News">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.217.sec.4.leaderboard_top", { async: true, responsive: true }));</script>
            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.217.sec.4.house_top", { async: true, responsive: true }));</script>
            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="008384061149858883685:6impfdspaa0" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://aquaculturenorthamerica.com/Contact%20us">Contact us</a>
        
            <a href="http://aquaculturenorthamerica.com/advertise">Advertise</a>
        
            <a href="http://aquaculturenorthamerica.com/Subscribe">Subscribe</a>
        
            <a href="http://https://www.facebook.com/pages/Aquaculture-North-America/1433181043650880" target="_blank"></a>
        
            <a href="http://twitter.com/aquaculture_na" target="_blank"></a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/AquacultureNorthAmerica" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/aquaculture_na" class="chicklet twitter" target="_blank">twitter</a>
    </div>
  <a rel="home" href="http://aquaculturenorthamerica.com" title="Aquaculture North America"><img src="http://aquaculturenorthamerica.com/api/design-cc472ee68f3b3a95c6e46aa81aa65101/ANA990banner4.jpg" class="standard" alt="Aquaculture North America" title="Aquaculture North America" />
    <meta id="logo-url" itemprop="url" content="http://aquaculturenorthamerica.com/api/design-cc472ee68f3b3a95c6e46aa81aa65101/ANA990banner4.jpg" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="160" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://aquaculturenorthamerica.com/api/design-cc472ee68f3b3a95c6e46aa81aa65101/ANA990banner4.jpg" class="responsive" alt="Aquaculture North America" title="Aquaculture North America" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_homepage">
	<a href="http://aquaculturenorthamerica.metropublisher.net">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://aquaculturenorthamerica.com/News">News</a>
    
  </li>
  <li class="menu_section_research">
	<a href="http://aquaculturenorthamerica.com/research">Research</a>
    
  </li>
  <li class="menu_section_Finfish">
	<a href="http://aquaculturenorthamerica.com/Finfish">Finfish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_salt-water-fish">
        <a href="http://aquaculturenorthamerica.com/Finfish/salt-water-fish">Salt Water Fish</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fresh-water-fish">
        <a href="http://aquaculturenorthamerica.com/Finfish/fresh-water-fish">Fresh Water Fish</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shellfish">
	<a href="http://aquaculturenorthamerica.com/shellfish">Shellfish</a>
    
  </li>
  <li class="menu_section_nutrition">
	<a href="http://aquaculturenorthamerica.com/nutrition">Nutrition</a>
    
  </li>
  <li class="menu_section_showcase">
	<a href="http://aquaculturenorthamerica.com/showcase">Showcase</a>
    
  </li>
  <li class="menu_section_profiles">
	<a href="http://aquaculturenorthamerica.com/profiles">Profiles</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/aquaculture-suppliers-directory/#ord=alpha">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_hatchery-international">
	<a href="http://hatcheryinternational.com/" target="_blank">Hatcheries</a>
    
  </li>
</ul>



</nav>


        </div>
        <!-- new slots are not implemented for broadstreet yet -->
        <div id="breadcrumbs"><a href="http://aquaculturenorthamerica.com">Home</a> <a href="http://aquaculturenorthamerica.com/News">News</a> <a href="http://aquaculturenorthamerica.com/News/diversification-drives-success-of-family-business/">Diversification drives success of family business</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://aquaculturenorthamerica.com/downloads/1706/download/oyster%20seed%20Totten%20Inlet%20copy.jpg?cb=e080906239da6d7dbaac32f9f903b6ee" />
    <meta id="content-image-width" itemprop="width" content="1024" />
    <meta id="content-image-height" itemprop="height" content="768" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Diversification drives success of family business" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-11-16T11:23:34.521971" />
            <h1 itemprop="headline">Diversification drives success of family business</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://aquaculturenorthamerica.com/topics/matt-jones/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Matt Jones<meta itemprop="name" content="Matt Jones" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-11-17T06:00:00">
    <p class="date">November 17, 2017</p>
    <p class="time">6:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "28623b96-9625-4cae-a1a1-1f3f4df1d879", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://aquaculturenorthamerica.com/News/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-paginate=" " itemprop="articleBody">


     <div>

    <div id="media-carousel-996" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-996-0">    <span id="close-btn-996-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group996 hidden" id="ms_996-0" data-image-url="http://aquaculturenorthamerica.com/downloads/1706/download/oyster%20seed%20Totten%20Inlet%20copy.jpg?cb=e080906239da6d7dbaac32f9f903b6ee" data-image-id="1706" data-slot-media-path="/api/slot_media/1171/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Oyster seeds" data-src="http://aquaculturenorthamerica.com/downloads/1706/download/oyster%20seed%20Totten%20Inlet%20copy.jpg?cb=e080906239da6d7dbaac32f9f903b6ee&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="http://aquaculturenorthamerica.com/downloads/1706/download/oyster%20seed%20Totten%20Inlet%20copy.jpg?cb=e080906239da6d7dbaac32f9f903b6ee&amp;w=640">        <p class="credits">Taylor Shellfish Farms</p>            </div>        <div class="media-content">      <h2>Oyster seeds</h2>      <p><em>Having the ability to produce seed for a variety of species was transformative for Taylor Shellfish Farms</em></p>    </div>  </div>  </div></div><p class="lead">The Taylor family’s history of growing shellfish in Washington State goes back as far as 1890. Under the umbrella of Taylor Shellfish Farms, the family business has evolved into a successful aquaculture company with diverse products and production methods. Bill Dewey, director of public affairs, says that diversification has been the key to the company’s success.</p>&#13;
&#13;
<p>“In the last 25 years, they’ve dramatically grown the business, a lot of that due to the opportunities afforded by hatchery technology,” says Dewey. “We built our first hatchery in 1989; that’s really fuelled the growth and diversification of the company, as we’ve been able to produce seed for a variety of species, stock our farms and make them more productive. The company grows by starting new farms and acquiring other farms. We’ve diversified geographically and by species and by market. I think at this point, we’re probably the largest producer of farmed shellfish in North America.”</p>&#13;
&#13;
<p>Taylor Shellfish’s offerings are wide ranging. The company produces 4-5 million lbs of Manila</p>&#13;
&#13;
<div id="media-carousel-997" class="media-aside">    <div class="gallery_slide single" id="media-thumb-997-1" style="">            <div class="gallery_item group997 " id="ms_997-0" data-slot-media-path="/api/slot_media/1172/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Half-shell oysters" data-src="http://aquaculturenorthamerica.com/downloads/1707/download/Half-ShellOysters%20copy.jpg?cb=25447c4eebf79573e9dc1ac72d59e10f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://aquaculturenorthamerica.com/downloads/1707/download/Half-ShellOysters%20copy.jpg?cb=25447c4eebf79573e9dc1ac72d59e10f&amp;w=600"><div class=""><!--need something here--></div></div>        </div></div><p>clams per year, which started as beach culture but has evolved to include mechanized farming techniques. Dewey is particularly proud of a tulip harvesting machine that he obtained and reconfigured into a Manila clam harvester for use on his own farm. Taylor Shellfish has since taken the same design and used it to develop their own harvesting machine. Along with mussels and geoducks, the company also grows several types of oysters using a variety of techniques.</p>&#13;
&#13;
<p>“We grow them on tidal long lines,” says Dewey. “We do bag culture systems, off-bottom as well. Our BC farm has quite a bit of deep water suspended culture. You name it. We have a high diversity of culture systems and it’s constantly evolving.”</p>&#13;
&#13;
<p><strong>Acquisitions</strong></p>&#13;
&#13;
<p>Dewey says that while the company has purchased many other operations, it has been largely based on opportunities – they have no craving for a monopoly. The 2007 purchase of British Columbia’s Fanny Bay Oyster Company, for example, allowed the company to obtain more farms and a processing plant and put them in position to establish another retail shop/oyster bar. Dewey says that oyster bars evolved into a small but important facet of their business over time. Initially, the company was selling products through farmers markets in Washington.</p>&#13;
&#13;
<p>“The gentleman who was doing those markets for us had some health issues and, it turns out that the farmers-market trade really hinges on the personality and who you have doing them,” says Dewey. “We really struggled after his health issues and decided to make a foray [in 2011] into a retail store in downtown Seattle. We started opening oysters for people in the retail stores and had a few tables and chairs and that became popular pretty quickly so we put in a few more tables and chairs. Before we knew it, the demand was overwhelming the store, so we got a beer and wine licence and then there were lines out the door. We saw the demand for a tide-to-table experience.”</p>&#13;
&#13;


    

    </div>




     <div>

    <p>Along with the bar in Vancouver, Taylor Shellfish also runs three oyster bars in Seattle; a fifth bar is under construction in Bellevue, Washington.</p>&#13;
&#13;
<div id="media-carousel-998" class="media-aside">    <div class="gallery_slide single" id="media-thumb-998-1" style="">            <div class="gallery_item group998 " id="ms_998-0" data-slot-media-path="/api/slot_media/1173/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Taylor Shellfish oyster bar" data-src="http://aquaculturenorthamerica.com/downloads/1708/download/TaylorShellfishBarSeattle%20copy.jpg?cb=9b96bbeecb086bac3e5fa059121ae9d2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 477]" src="http://aquaculturenorthamerica.com/downloads/1708/download/TaylorShellfishBarSeattle%20copy.jpg?cb=9b96bbeecb086bac3e5fa059121ae9d2"><div class=""><!--need something here--></div></div>        </div></div><p>“It’s only a relatively small percentage of our overall production, but it’s a higher profit margin area and a great way to have direct interaction with your customers,” says Dewey. “They enjoy it and we do as well.”</p>&#13;
&#13;
<p>The diversity of products, techniques, locations and markets is the key to the company’s success, says Dewey. In addition to growing a variety of products in a variety of locations, they also sell to varied customers – Taylor Shellfish exports to at least a dozen different countries and have their own distribution center in Hong Kong.</p>&#13;
&#13;
<p>“All that diversification tends to build stability into the company,” says Dewey. “You can have market slowdowns on one species or a price drop because of competition, but you’re buoyed up by the other species. You could have red tide or vibrio pollution closures in one area, but you still have lots of other areas while you work to get those areas re-opened.”</p>&#13;
&#13;
<p>Another key to success is vertical integration – having hatcheries, nurseries, farms, retail and distribution all under the same umbrella, says Dewey. It ensures that a variety of steps in the supply chain are all on the same page. The company also owns or leases roughly 12,000 acres of tidelands in Washington State.</p>&#13;
&#13;
<p>Members of the Taylor family themselves are another X factor, according to Dewey. For 25 years he’s worked with the family who, he says, are extremely passionate about the business.</p>&#13;
&#13;
<p>“They eat, sleep and breathe it,” says Dewey. “They’re thrilled by the challenge. They’re constantly evolving in response to it, whether it’s market evolution, culture system evolution, they’re doing things differently all the time. We work in a very dynamic ecosystem that is constantly throwing curve balls at you. We’re just trying to be flexible and constantly work on trying to figure things out and get better at it. They don’t get stuck in their ways.”</p>&#13;
&#13;
<p>Dewey has spent his career working with the fourth generation of the Taylor family working in the industry. The fifth generation of the family recently graduated from college and are ready to take up the family tradition.</p>&#13;
&#13;
<p>“They definitely have plans to keep doing this and growing the business,” says Dewey.</p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://aquaculturenorthamerica.com/topics/shellfish/" rel="tag" >shellfish</a>

                <a href="http://aquaculturenorthamerica.com/topics/oysters/" rel="tag" >oysters</a>

                <a href="http://aquaculturenorthamerica.com/topics/taylor-shellfish/" rel="tag" >Taylor Shellfish</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://aquaculturenorthamerica.com/topics/matt-jones/" rel="author"
       >Matt Jones</a> </p>
    
    <time datetime="2017-11-17T06:00:00">
    <p class="date">November 17, 2017</p>
    <p class="time">6:00 AM</p>
    </time>
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.217.sec.4.mpu_right", { async: true, responsive: true }));</script></div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://aquaculturenorthamerica.com/downloads/1670/download/ANA-septoct2017-low.pdf" title="Aquaculture Sept/Oct 2017"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="ANA-Cover-SeptOct17.png" data-src="http://aquaculturenorthamerica.com/downloads/1671/download/ANA-Cover-SeptOct17.png?cb=47f3facc7d9ed50005a62b29b1e41b8f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 369]" src="http://aquaculturenorthamerica.com/downloads/1671/download/ANA-Cover-SeptOct17.png?cb=47f3facc7d9ed50005a62b29b1e41b8f&amp;w=300" /></a><p class="mp-credits"></p></div>


</div>

    
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.217.sec.4.leaderboard_bottom", { async: true, responsive: true }));</script>
          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_homepage">
	<a href="http://aquaculturenorthamerica.metropublisher.net">Home</a>
    
  </li>
  <li class="selected menu_section_News">
	<a href="http://aquaculturenorthamerica.com/News">News</a>
    
  </li>
  <li class="menu_section_research">
	<a href="http://aquaculturenorthamerica.com/research">Research</a>
    
  </li>
  <li class="menu_section_Finfish">
	<a href="http://aquaculturenorthamerica.com/Finfish">Finfish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_salt-water-fish">
        <a href="http://aquaculturenorthamerica.com/Finfish/salt-water-fish">Salt Water Fish</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fresh-water-fish">
        <a href="http://aquaculturenorthamerica.com/Finfish/fresh-water-fish">Fresh Water Fish</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shellfish">
	<a href="http://aquaculturenorthamerica.com/shellfish">Shellfish</a>
    
  </li>
  <li class="menu_section_nutrition">
	<a href="http://aquaculturenorthamerica.com/nutrition">Nutrition</a>
    
  </li>
  <li class="menu_section_showcase">
	<a href="http://aquaculturenorthamerica.com/showcase">Showcase</a>
    
  </li>
  <li class="menu_section_profiles">
	<a href="http://aquaculturenorthamerica.com/profiles">Profiles</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/aquaculture-suppliers-directory/#ord=alpha">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_hatchery-international">
	<a href="http://hatcheryinternational.com/" target="_blank">Hatcheries</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://aquaculturenorthamerica.com/about">About Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://aquaculturenorthamerica.com/advertise">Advertise</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Copyright by Annex Business Media</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <!-- new slots are not implemented for broadstreet yet -->
    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Diversification drives success of family business\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;http://aquaculturenorthamerica.com/api/content/3363d352-cb02-11e7-8272-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;3363d352-cb02-11e7-8272-121bebc5777e&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;e989e078-1336-4609-d7a7-1960aeff80d9&quot;, &quot;slot_id&quot;: 996}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;e72117c8-31d1-47b8-e12a-5201a3e5ed1d&quot;, &quot;slot_id&quot;: 997}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;f80ac982-3c53-48d5-f512-25f0da468065&quot;, &quot;slot_id&quot;: 998}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://aquaculturenorthamerica.com/api/content/3363d352-cb02-11e7-8272-121bebc5777e/get_comments&quot;, &quot;is_pro&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Diversification drives success of family business\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;related_links_url&quot;: &quot;http://aquaculturenorthamerica.com/api/content/3363d352-cb02-11e7-8272-121bebc5777e/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;3363d352-cb02-11e7-8272-121bebc5777e&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;e989e078-1336-4609-d7a7-1960aeff80d9&quot;, &quot;slot_id&quot;: 996}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;e72117c8-31d1-47b8-e12a-5201a3e5ed1d&quot;, &quot;slot_id&quot;: 997}, {&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;f80ac982-3c53-48d5-f512-25f0da468065&quot;, &quot;slot_id&quot;: 998}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://aquaculturenorthamerica.com/api/content/3363d352-cb02-11e7-8272-121bebc5777e/get_comments&quot;, &quot;is_pro&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
