<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"instance": "aquaculturenorthamerica", "subsection": null, "fb_app_id": null, "type": "roundup", "urlname": "want-to-study-aquaculture", "section": "education", "tag": ["Training", "College\/University", "Education"], "author": []};
      </script>
      
      <title>Want to study aquaculture? - Aquaculture North America</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Aquaculture North America" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"show_occ_paginator": false, "related_links_url": "http:\/\/aquaculturenorthamerica.com\/api\/content\/c945981e-2e9b-11e7-a7c9-0aea2a882f79\/get_related_links", "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "media_support": {"slots": [], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"fb_app_id": null, "rss_feed": "Comment Feed", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "name_required": "Name required", "type_captchas": "Enter the word from the Image", "comments": "Comments", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "type_comment": "Type your comment here...", "content_uuid": "c945981e-2e9b-11e7-a7c9-0aea2a882f79", "email": "Email", "subject": "Type subject here...", "submit": "Submit", "ugc_email_for_comments": false, "fb_logout": "Logout", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "wrong_captchas": "Wrong Captchas", "view_more": "View More", "post_to_wall": "Publish comment to your Wall", "chars_left": "characters left", "fb_login": " or login with Facebook", "comment_required": "Comment required", "email_required": "Email required", "your_name": "Your Name"}, "comments_url": "http:\/\/aquaculturenorthamerica.com\/api\/content\/c945981e-2e9b-11e7-a7c9-0aea2a882f79\/get_comments", "is_pro": false, "google_api_key": null}, "js\/page_roundup": {"categories": [{"tags": [{"title": "Education", "id": 803}], "title": "Training & Education", "id": 21}], "map_data": {"zoom": 13, "longitude": -64.60611100625002, "latitude": 47.1746445}, "waypoints": [[46.2582893, -63.1408303], [48.533427306117, -122.073377875], [43.8597347, -69.5800369], [45.3716199, -63.2641243], [49.9143991511504, -125.2855172125], [44.2664904, -78.3738616], [38.2009055, -84.8732835], [42.6722157050425, -74.4991284524841], [42.4406104, -112.2634948], [56.1483835, -3.92670480000004]], "root_url": "http:\/\/aquaculturenorthamerica.com\/", "locations_url": "http:\/\/aquaculturenorthamerica.com\/api\/content\/loc_roundup\/875\/get_search_results", "roundup_url": "http:\/\/aquaculturenorthamerica.com\/education\/want-to-study-aquaculture\/", "is_roundup_location": true, "directions_data": {"OTHER_ERROR": "Error. Please try again later.", "ZERO_RESULTS": "No route could be found between the origin and destination.", "OVER_QUERY_LIMIT": "The webpage has gone over the requests limit in too short a period of time.", "NOT_FOUND": "The origin or the destination could not be geocoded.", "LOADING": "Loading..."}, "locations": [{"lon": -63.1408303, "marker_number": 1, "urlname": "atlantic-veterinary-college_1", "title": "Atlantic Veterinary College", "lat": 46.2582893}, {"lon": -122.073377875, "marker_number": 2, "urlname": "bellingham-technical-college_1", "title": "Bellingham Technical College", "lat": 48.533427306117}, {"lon": -69.5800369, "marker_number": 3, "urlname": "bigelow-laboratory-for-ocean-sciences", "title": "Bigelow Laboratory for Ocean Sciences", "lat": 43.8597347}, {"lon": -63.2641243, "marker_number": 4, "urlname": "dalhousie-university-faculty-of-agriculture_1", "title": "Dalhousie University", "lat": 45.3716199}, {"lon": -125.2855172125, "marker_number": 5, "urlname": "divesafe-international_1", "title": "DiveSafe International", "lat": 49.9143991511504}, {"lon": -78.3738616, "marker_number": 6, "urlname": "fleming-college", "title": "Fleming College", "lat": 44.2664904}, {"lon": -84.8732835, "marker_number": 7, "urlname": "kentucky-state-university", "title": "Kentucky State University", "lat": 38.2009055}, {"lon": -74.4991284524841, "marker_number": 8, "urlname": "suny-cobleskill", "title": "SUNY Cobleskill", "lat": 42.6722157050425}, {"lon": -112.2634948, "marker_number": 9, "urlname": "university-of-idaho_1", "title": "University of Idaho", "lat": 42.4406104}, {"lon": -3.92670480000004, "marker_number": 10, "urlname": "university-of-stirling-institute-of-aquaculture", "title": "University of Stirling - Institute of Aquaculture", "lat": 56.1483835}, {"lon": null, "marker_number": 11, "urlname": "university-of-wisconsin-steven-s-point", "title": "University of Wisconsin - Stevens Point", "lat": null}], "tour_type": null}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.78\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.e6b3cfb85f408dbcffc370e04293e82c.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Each year Aquaculture North America publishes Prospects in Aquaculture, a training and education special. Here is a list of the aquaculture institutes featured this year."/>
      <meta name="keywords" content="College/University,Education,Training"/>
      <meta name="thumbnail" content="http://aquaculturenorthamerica.com/downloads/1439/download/Education24.png?cb=0e3588e40e5cb8c90e843bd5e85d85d9"/>
      

      <link href="http://aquaculturenorthamerica.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Want to study aquaculture? - Aquaculture North America" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.027a4f300f0de90e393ccf8cffe8e7a3.css"/>
      <link rel="stylesheet" type="text/css" href="http://aquaculturenorthamerica.com/api/design-fae090a152e57d3e571a94129273ad53/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.6c2bed8e3643893c72c3053e9a9a60b2.js" async="true"></script>
      <link rel="shortcut icon" href="http://aquaculturenorthamerica.com/api/design-fae090a152e57d3e571a94129273ad53/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-49350948-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>

<script src="https://s3.amazonaws.com/street-production/init-refresh-temp.min.js"></script>
<script type="text/javascript" src="//street-production.s3.amazonaws.com/init.js"></script>

<script type="text/javascript">
  var last_refresh = Date.now(),
    bs_ad_slots = [];
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        Array.prototype.forEach.call(bs_ad_slots, function( index, value ) {
            value.refresh();
        });
    }
  });
</script>


      <meta property="og:description" content="Each year Aquaculture North America publishes Prospects in Aquaculture, a training and education special. Here is a list of the aquaculture institutes featured this year."/><meta property="og:image" content="http://aquaculturenorthamerica.com/downloads/1439/download/Education24.png?cb=0e3588e40e5cb8c90e843bd5e85d85d9"/><meta property="og:title" content="Want to study aquaculture?"/><meta property="og:url" content="http://aquaculturenorthamerica.com/api/content/c945981e-2e9b-11e7-a7c9-0aea2a882f79/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Aquaculture North America"/>
      <meta property="article:published_time" content="2017-05-01T12:48:23.510271"/><meta property="article:tag" content="College/University"/><meta property="article:tag" content="Education"/><meta property="article:tag" content="Training"/>
      

      

      

      
      
      
      
      <style>
@media only screen and (max-width:62em) {
#topads {
    display: none;
}
}
@media only screen and (max-width:48em) {
  #CSE {height: auto; margin-bottom: .25em}
  #CSE form { text-align: center }
  #CSE input { width: 90%; border-color: #ccc }
  }
</style>
<script>
  (function() {
    var cx = '008384061149858883685:7b1aewsvalk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchresults-only></gcse:searchresults-only>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-roundup mp-sidebar">

    <div id="body">
    <!-- new slots are not implemented for broadstreet yet -->
    <div class="body">
      <div id="canvas">
        <div id="section_education">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.217.sec.88.leaderboard_top", { async: true, responsive: true }));</script>
            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.217.sec.88.house_top", { async: true, responsive: true }));</script>
            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="008384061149858883685:6impfdspaa0" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://aquaculturenorthamerica.com/Contact%20us">Contact us</a>
        
            <a href="http://aquaculturenorthamerica.com/advertise">Advertise</a>
        
            <a href="http://aquaculturenorthamerica.com/Subscribe">Subscribe</a>
        
            <a href="http://https://www.facebook.com/pages/Aquaculture-North-America/1433181043650880" target="_blank"></a>
        
            <a href="http://twitter.com/aquaculture_na" target="_blank"></a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/pages/Aquaculture-North-America/1433181043650880" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/aquaculture_na" class="chicklet twitter" target="_blank">twitter</a>
    </div>
  <a rel="home" href="http://aquaculturenorthamerica.com" title="Aquaculture North America"><img src="http://aquaculturenorthamerica.com/api/design-fae090a152e57d3e571a94129273ad53/ANA990banner4.jpg" class="standard" alt="Aquaculture North America" title="Aquaculture North America" />
    <meta id="logo-url" itemprop="url" content="http://aquaculturenorthamerica.com/api/design-fae090a152e57d3e571a94129273ad53/ANA990banner4.jpg" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="160" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://aquaculturenorthamerica.com/api/design-fae090a152e57d3e571a94129273ad53/ANA990banner4.jpg" class="responsive" alt="Aquaculture North America" title="Aquaculture North America" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_homepage">
	<a href="http://aquaculturenorthamerica.metropublisher.net">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="http://aquaculturenorthamerica.com/News">News</a>
    
  </li>
  <li class="menu_section_research">
	<a href="http://aquaculturenorthamerica.com/research">Research</a>
    
  </li>
  <li class="menu_section_Finfish">
	<a href="http://aquaculturenorthamerica.com/Finfish">Finfish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_salt-water-fish">
        <a href="http://aquaculturenorthamerica.com/Finfish/salt-water-fish">Salt Water Fish</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fresh-water-fish">
        <a href="http://aquaculturenorthamerica.com/Finfish/fresh-water-fish">Fresh Water Fish</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shellfish">
	<a href="http://aquaculturenorthamerica.com/shellfish">Shellfish</a>
    
  </li>
  <li class="menu_section_nutrition">
	<a href="http://aquaculturenorthamerica.com/nutrition">Nutrition</a>
    
  </li>
  <li class="menu_section_showcase">
	<a href="http://aquaculturenorthamerica.com/showcase">Showcase</a>
    
  </li>
  <li class="menu_section_profiles">
	<a href="http://aquaculturenorthamerica.com/profiles">Profiles</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/aquaculture-suppliers-directory/#ord=alpha">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_hatchery-international">
	<a href="http://hatcheryinternational.com/" target="_blank">Hatcheries</a>
    
  </li>
</ul>



</nav>


        </div>
        <!-- new slots are not implemented for broadstreet yet -->
        <div id="breadcrumbs"><a href="http://aquaculturenorthamerica.com">Home</a> <a href="http://aquaculturenorthamerica.com/education">Education</a> <a href="http://aquaculturenorthamerica.com/education/want-to-study-aquaculture/">Want to study aquaculture?</a></div>
        

   
<div id="pagetype_article">


    
    
    







  <div id="main" itemscope="" itemtype="http://schema.org/CreativeWork">



          <header><div id="title">
            <meta itemprop="name" content="Want to study aquaculture?" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-05-01T12:48:23.510271" />
            <h1 itemprop="headline">Want to study aquaculture?</h1>
            
            
                

                <meta itemprop="image" content="http://aquaculturenorthamerica.com/downloads/1439/download/Education24.png?cb=0e3588e40e5cb8c90e843bd5e85d85d9" />
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <time itemprop="datePublished" datetime="2017-05-01T12:48:23.510271">
    <p class="date">May 1, 2017</p>
    <p class="time">12:48 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "28623b96-9625-4cae-a1a1-1f3f4df1d879", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://aquaculturenorthamerica.com/education">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="text">


     <div>
    
    <p class="lead">Featured below are eleven aquaculture educators, all of whom supported this year's annual Training &amp; Education supplement in Aquaculture North America called "Prospects in Aquaculture 2017". Ranging from Universities and Colleges to private dive training companies, their courses are designed to prepare students for a successful and rewarding career in aquaculture.</p>&#13;
&#13;
<p><strong>Click below to find out more about any of this year's featured aquaculture educators.</strong></p>
    
    


  <div id="filterbar"></div>
  <div id="result"></div>


<div class="mp-toggle-map"><a href="#" onClick="document.getElementById('map').classList.toggle('gone'); return false;" id="toggle_map" class="mp-toggle-link">Toggle Map</a>
<div id="map" style="display: none">
<div class="map_overlay" onClick="style.pointerEvents='none'"></div>
<div id="googlemap"></div>
</div>
</div>

<button id="roundup_tour_reset" class="gone">Show Route</button>
<div id="directions_panel_tour" style="display: none">
</div>



<div id="directions_panel_start"></div>
<div id="directions_geolocation_not_supported_start" class="gone">Your browser does not support the HTML5 Geolocation API. Enter your address in the text field above and try again.</div>
<div id="directions_geolocation_error_1_start" class="gone">You denied permission to use your current location. Enter an address in the text field above or change your location sharing settings for this page.</div>
<div id="directions_geolocation_error_2_start" class="gone">Unable to find your current location. Enter an address in the text field above and try again.</div>
<div id="directions_geolocation_error_3_start" class="gone">Location search timed out. Enter an address in the text field above and try again.</div>




<div class="pagination">
  <a class="prev hidden">Previous</a>
  <ul class="hidden"><li>Page <span class="pagination_no">1</span> (Results <span class="pagination_no_from">1</span>-<span class="pagination_no_to">10</span>)</li></ul>
  <a class="next hidden">Next</a>
</div>

<ul id="roundup-locations" itemscope="" itemtype="http://schema.org/ItemList">
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-0"></a>
    <div class="number">1</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/atlantic-veterinary-college_1/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2016-06-01 at 10.55.53 AM.png" data-src="http://aquaculturenorthamerica.com/downloads/902/download/Screen%20Shot%202016-06-01%20at%2010.55.53%20AM.png?cb=f1eb136f92409156c73e2491d3b9f29c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 363]" src="http://aquaculturenorthamerica.com/downloads/902/download/Screen%20Shot%202016-06-01%20at%2010.55.53%20AM.png?cb=f1eb136f92409156c73e2491d3b9f29c&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/atlantic-veterinary-college_1/">Atlantic Veterinary College</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">University of Prince Edward Island 550 University Ave.</span>, <span itemprop="addressLocality">Charlottetown</span>, <span itemprop="addressRegion">Prince Edward Island</span> <span itemprop="postalCode">C1A 4P3</span></span>
        <div class="phone"><a href="tel:1-(902) 566-6786">1-(902) 566-6786</a></div>
        <div class="website">
            <a href="http://www.upei.ca/~avc/" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>The Centre for Aquatic Health Sciences at the Atlantic Veterinary College (Univ of PEI) is an academic centre of expertise in finfish health research initially funded by the Atlantic Innovation Fund and research partners.</p>
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-1"></a>
    <div class="number">2</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/bellingham-technical-college_1/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2016-06-01 at 9.07.49 AM.png" data-src="http://aquaculturenorthamerica.com/downloads/859/download/Screen%20Shot%202016-06-01%20at%209.07.49%20AM.png?cb=4de7dc1d10a7f78d07f9e440afc64222&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220]" src="http://aquaculturenorthamerica.com/downloads/859/download/Screen%20Shot%202016-06-01%20at%209.07.49%20AM.png?cb=4de7dc1d10a7f78d07f9e440afc64222&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/bellingham-technical-college_1/">Bellingham Technical College</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">3028 Lindbergh Ave. </span>, <span itemprop="addressLocality">Bellingham</span>, <span itemprop="addressRegion">Washington</span> <span itemprop="postalCode">98225</span>, <span itemprop="addressCountry">United States of America</span></span>
        <div class="phone"><a href="tel:1-360-715-8352">1-360-715-8352</a></div>
        <div class="website">
            <a href="http://www.btc.ctc.edu" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>If you have a love for the great outdoors and an interest in biology and wildlife, consider earning a certificate or an associate degree in Fisheries & Aquaculture Science at Bellingham Technical College.</p>
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-2"></a>
    <div class="number">3</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/bigelow-laboratory-for-ocean-sciences/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2016-06-01 at 9.09.42 AM.png" data-src="http://aquaculturenorthamerica.com/downloads/860/download/Screen%20Shot%202016-06-01%20at%209.09.42%20AM.png?cb=a7bbe39338ed370652d84d8e0f0e6f5f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 248]" src="http://aquaculturenorthamerica.com/downloads/860/download/Screen%20Shot%202016-06-01%20at%209.09.42%20AM.png?cb=a7bbe39338ed370652d84d8e0f0e6f5f&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/bigelow-laboratory-for-ocean-sciences/">Bigelow Laboratory for Ocean Sciences</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">60 Bigelow Drive PO Box 380</span>, <span itemprop="addressLocality">East Boothbay</span>, <span itemprop="addressRegion">Maine</span> <span itemprop="postalCode">04544</span>, <span itemprop="addressCountry">United States of America</span></span>
        <div class="phone"><a href="tel:+1 207 315-2567">+1 207 315-2567</a></div>
        <div class="website">
            <a href="https://www.bigelow.org/" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>The Bigelow Laboratory for Ocean Sciences was established by Drs. Charles and Clarice Yentsch in 1974 as a private, non-profit research institution named for the oceanographer Henry Bryant Bigelow.</p>
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-3"></a>
    <div class="number">4</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/dalhousie-university-faculty-of-agriculture_1/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2016-06-01 at 10.54.48 AM.png" data-src="http://aquaculturenorthamerica.com/downloads/901/download/Screen%20Shot%202016-06-01%20at%2010.54.48%20AM.png?cb=ab9097b8a6a62bb87f598829ff512644&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 346]" src="http://aquaculturenorthamerica.com/downloads/901/download/Screen%20Shot%202016-06-01%20at%2010.54.48%20AM.png?cb=ab9097b8a6a62bb87f598829ff512644&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/dalhousie-university-faculty-of-agriculture_1/">Dalhousie University</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Agricultural Campus </span>, <span itemprop="addressLocality">Truro</span>, <span itemprop="addressRegion">Nova Scotia</span> <span itemprop="postalCode">B2N 5E3</span></span>
        <div class="phone"><a href="tel:1-902-893-6600">1-902-893-6600</a></div>
        <div class="website">
            <a href="https://www.dal.ca/academics/programs/undergraduate/aquaculture.html" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-4"></a>
    <div class="number">5</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/divesafe-international_1/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2016-06-01 at 10.54.04 AM.png" data-src="http://aquaculturenorthamerica.com/downloads/900/download/Screen%20Shot%202016-06-01%20at%2010.54.04%20AM.png?cb=bb3db5909d3b5daea9deb4400c4a0cdb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 363]" src="http://aquaculturenorthamerica.com/downloads/900/download/Screen%20Shot%202016-06-01%20at%2010.54.04%20AM.png?cb=bb3db5909d3b5daea9deb4400c4a0cdb&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/divesafe-international_1/">DiveSafe International</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">PO Box 342 1003A Island Hwy</span>, <span itemprop="addressLocality">Campbell River</span>, <span itemprop="addressRegion">British Columbia</span> <span itemprop="postalCode">V9W 5B6</span></span>
        <div class="phone"><a href="tel:1-250-287-3837">1-250-287-3837</a></div>
        <div class="website">
            <a href="http://www.divesafeintl.com" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>DiveSafe International is Canada's premiere commercial diving school.</p>
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-5"></a>
    <div class="number">6</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/fleming-college/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="FlemingSENRSlogo.jpg" data-src="http://aquaculturenorthamerica.com/downloads/1436/download/FlemingSENRSlogo.jpg?cb=30715b39b2a5e608594674431a1efd19&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2171]" src="http://aquaculturenorthamerica.com/downloads/1436/download/FlemingSENRSlogo.jpg?cb=30715b39b2a5e608594674431a1efd19&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/fleming-college/">Fleming College</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Frost Campus, Fleming College, 200 Albert St S.,</span>, <span itemprop="addressLocality">Peterborough</span>, <span itemprop="addressRegion">Ontario</span> <span itemprop="postalCode">K9V 5E6</span></span>
        <div class="phone"><a href="tel:1-866-353-6464">1-866-353-6464</a></div>
        <div class="website">
            <a href="https://flemingcollege.ca/senrs" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>Fleming College offers the only aquaculture program offered as a post-graduate certificate in Ontario.</p>
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-6"></a>
    <div class="number">7</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/kentucky-state-university/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2016-06-01 at 9.50.52 AM.png" data-src="http://aquaculturenorthamerica.com/downloads/870/download/Screen%20Shot%202016-06-01%20at%209.50.52%20AM.png?cb=af201daf670e0b2f318303581c12124a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 245]" src="http://aquaculturenorthamerica.com/downloads/870/download/Screen%20Shot%202016-06-01%20at%209.50.52%20AM.png?cb=af201daf670e0b2f318303581c12124a&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/kentucky-state-university/">Kentucky State University</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">103 Athletic Road KSU Aquaculture Research Center</span>, <span itemprop="addressLocality">Frankfort</span>, <span itemprop="addressRegion">Kentucky</span> <span itemprop="postalCode">40601</span>, <span itemprop="addressCountry">United States of America</span></span>
        <div class="phone"><a href="tel:1.502.597.8104">1.502.597.8104</a></div>
        <div class="website">
            <a href="http://www.ksuaquaculture.org/" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-7"></a>
    <div class="number">8</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/suny-cobleskill/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="cobleskill.jpg" data-src="http://aquaculturenorthamerica.com/downloads/1350/download/cobleskill.jpg?cb=425ec3aef22ca665baeb91171b84cec0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 350]" src="http://aquaculturenorthamerica.com/downloads/1350/download/cobleskill.jpg?cb=425ec3aef22ca665baeb91171b84cec0&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/suny-cobleskill/">SUNY Cobleskill</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">State Route 7 </span>, <span itemprop="addressLocality">Cobleskill</span>, <span itemprop="addressRegion">New York</span> <span itemprop="postalCode">12043</span>, <span itemprop="addressCountry">United States of America</span></span>
        <div class="phone"><a href="tel:518-255-5636">518-255-5636</a></div>
        <div class="website">
            <a href="http://www.cobleskill.edu" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-8"></a>
    <div class="number">9</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/university-of-idaho_1/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="University of idaho" data-src="http://aquaculturenorthamerica.com/downloads/1351/download/ui-stacked-logo-display.jpg?cb=52bfed700b3709109d0c4a1aa88eaa78&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://aquaculturenorthamerica.com/downloads/1351/download/ui-stacked-logo-display.jpg?cb=52bfed700b3709109d0c4a1aa88eaa78&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/university-of-idaho_1/">University of Idaho</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">799 Poultry Hill Way </span>, <span itemprop="addressLocality">Moscow</span>, <span itemprop="addressRegion">Idaho</span> <span itemprop="postalCode">83844</span>, <span itemprop="addressCountry">United States of America</span></span>
        <div class="phone"><a href="tel:1-208-885-7608">1-208-885-7608</a></div>
        <div class="website">
            <a href="http://www.uidaho.edu/research/entities/aquaculture" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>The Aquaculture Research Institute (ARI) was established in 1988 to provide a focus for aquaculture research at the University of Idaho.</p>
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-9"></a>
    <div class="number">10</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/university-of-stirling-institute-of-aquaculture/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="UoS_Logo.jpg" data-src="http://aquaculturenorthamerica.com/downloads/1437/download/UoS_Logo.jpg?cb=506c5acd48d761b636ac1e357b32a2a5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2401]" src="http://aquaculturenorthamerica.com/downloads/1437/download/UoS_Logo.jpg?cb=506c5acd48d761b636ac1e357b32a2a5&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/university-of-stirling-institute-of-aquaculture/">University of Stirling - Institute of Aquaculture</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Pathfoot Rd </span>, <span itemprop="addressLocality">Stirling</span>, <span itemprop="postalCode">FK9 4LA</span>, <span itemprop="addressRegion">Scotland</span></span>
        <div class="phone"><a href="tel:+44 (0)1786 467874">+44 (0)1786 467874</a></div>
        <div class="website">
            <a href="http://www.aqua.stir.ac.uk/" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>The Institute of Aquaculture at the University of Stirling has a global reputation as a leading international centre of expertise for aquaculture research and education, as such it attracts postgraduate students from all around the world.</p>
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
<li class="roundup-location" data-coords="loc.coords"
    itemprop="itemListElement" itemscope="" itemtype="http://schema.org/Place">
    <a name="loc-info-10"></a>
    <div class="number">11</div>
    <div class="thumb">
        <a href="http://aquaculturenorthamerica.com/locations/university-of-wisconsin-steven-s-point/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="UWSP" data-src="http://aquaculturenorthamerica.com/downloads/1349/download/UWSP.jpg?cb=0b07143891c620fe5451ca7e2dd7e4eb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2328]" src="http://aquaculturenorthamerica.com/downloads/1349/download/UWSP.jpg?cb=0b07143891c620fe5451ca7e2dd7e4eb&amp;w=200" />
        </a>
        
    </div>
    <div class="info">
        <h3 itemprop="name"><a href="http://aquaculturenorthamerica.com/locations/university-of-wisconsin-steven-s-point/">University of Wisconsin - Stevens Point</a></h3>
    <div class="address">
        <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">Northern Aquaculture Demonstration Facility 36445 State Hwy 13, P.O. Box 165</span>, <span itemprop="addressRegion">Wisconsin</span> <span itemprop="postalCode">54814</span>, <span itemprop="addressCountry">United States of America</span></span>
        <div class="phone"><a href="tel:715-779-3262">715-779-3262</a></div>
        <div class="website">
            <a href="http://aquaculture.uwsp.edu" class="link" target="_blank">Website</a>
        </div>
        
    </div>
    <p>Through industry-applied research projects, students at UW-Stevens Point work alongside expert staff to raise a variety of species at all life stages in various systems.</p>
    <div>
        
    </div>
    <div>
        
            <a href="http://aquaculturenorthamerica.com/topics/education-1/">Education</a>
        
    </div>

    </div>

    

</li>
</ul>
<div class="pagination">
  <a class="prev hidden">Previous</a>
  <ul class="hidden"><li>Page <span class="pagination_no">1</span> (Results <span class="pagination_no_from">1</span>-<span class="pagination_no_to">10</span>)</li></ul>
  <a class="next hidden">Next</a>
</div>



    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://aquaculturenorthamerica.com/topics/college-university/" rel="tag" >College/University</a>

                <a href="http://aquaculturenorthamerica.com/topics/education-1/" rel="tag" >Education</a>

                <a href="http://aquaculturenorthamerica.com/topics/training/" rel="tag" >Training</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-05-01T12:48:23.510271">
    <p class="date">May 1, 2017</p>
    <p class="time">12:48 PM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.217.sec.88.mpu_right", { async: true, responsive: true }));</script></div>

        

    <div class="slot">

</div>

    
  </div>
  
  </div>

  

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">bs_ad_slots.push(broadstreet.zone_alias(791, "mp.217.sec.88.leaderboard_bottom", { async: true, responsive: true }));</script>
          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_homepage">
	<a href="http://aquaculturenorthamerica.metropublisher.net">Home</a>
    
  </li>
  <li class="menu_section_News">
	<a href="http://aquaculturenorthamerica.com/News">News</a>
    
  </li>
  <li class="menu_section_research">
	<a href="http://aquaculturenorthamerica.com/research">Research</a>
    
  </li>
  <li class="menu_section_Finfish">
	<a href="http://aquaculturenorthamerica.com/Finfish">Finfish<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_salt-water-fish">
        <a href="http://aquaculturenorthamerica.com/Finfish/salt-water-fish">Salt Water Fish</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fresh-water-fish">
        <a href="http://aquaculturenorthamerica.com/Finfish/fresh-water-fish">Fresh Water Fish</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shellfish">
	<a href="http://aquaculturenorthamerica.com/shellfish">Shellfish</a>
    
  </li>
  <li class="menu_section_nutrition">
	<a href="http://aquaculturenorthamerica.com/nutrition">Nutrition</a>
    
  </li>
  <li class="menu_section_showcase">
	<a href="http://aquaculturenorthamerica.com/showcase">Showcase</a>
    
  </li>
  <li class="menu_section_profiles">
	<a href="http://aquaculturenorthamerica.com/profiles">Profiles</a>
    
  </li>
  <li class="menu_section_directory">
	<a href="/search/location/aquaculture-suppliers-directory/#ord=alpha">Directory</a>
    
  </li>
  <li class="menu_section_end menu_section_hatchery-international">
	<a href="http://hatcheryinternational.com/" target="_blank">Hatcheries</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://aquaculturenorthamerica.com/about">About Us</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://aquaculturenorthamerica.com/advertise">Advertise</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Copyright by Capamara Communications Inc.</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <!-- new slots are not implemented for broadstreet yet -->
    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    
        <script>
            function init_google_maps() {
                var event;
                if (document.createEvent) {
                    event = document.createEvent("HTMLEvents");
                    event.initEvent("google_maps_loaded", true, true);
                } else {
                    event = document.createEventObject();
                    event.eventType = "google_maps_loaded";
                }

                event.eventName = "google_maps_loaded";

                if (document.createEvent) {
                    document.dispatchEvent(event);
                } else {
                    document.fireEvent("on" + event.eventType, event);
                }
            }

        </script>
        <script async defer src="https://maps.googleapis.com/maps/api/js?callback=init_google_maps">
        </script>
    

    <span id="mp-config" data-js="{&quot;_mp_page_roundup&quot;: {&quot;categories&quot;: [{&quot;tags&quot;: [{&quot;title&quot;: &quot;Education&quot;, &quot;id&quot;: 803}], &quot;title&quot;: &quot;Training &amp; Education&quot;, &quot;id&quot;: 21}], &quot;map_data&quot;: {&quot;zoom&quot;: 13, &quot;longitude&quot;: -64.60611100625002, &quot;latitude&quot;: 47.1746445}, &quot;waypoints&quot;: [[46.2582893, -63.1408303], [48.533427306117, -122.073377875], [43.8597347, -69.5800369], [45.3716199, -63.2641243], [49.9143991511504, -125.2855172125], [44.2664904, -78.3738616], [38.2009055, -84.8732835], [42.6722157050425, -74.4991284524841], [42.4406104, -112.2634948], [56.1483835, -3.92670480000004]], &quot;root_url&quot;: &quot;http://aquaculturenorthamerica.com/&quot;, &quot;locations_url&quot;: &quot;http://aquaculturenorthamerica.com/api/content/loc_roundup/875/get_search_results&quot;, &quot;roundup_url&quot;: &quot;http://aquaculturenorthamerica.com/education/want-to-study-aquaculture/&quot;, &quot;is_roundup_location&quot;: true, &quot;directions_data&quot;: {&quot;OTHER_ERROR&quot;: &quot;Error. Please try again later.&quot;, &quot;ZERO_RESULTS&quot;: &quot;No route could be found between the origin and destination.&quot;, &quot;OVER_QUERY_LIMIT&quot;: &quot;The webpage has gone over the requests limit in too short a period of time.&quot;, &quot;NOT_FOUND&quot;: &quot;The origin or the destination could not be geocoded.&quot;, &quot;LOADING&quot;: &quot;Loading...&quot;}, &quot;locations&quot;: [{&quot;lon&quot;: -63.1408303, &quot;marker_number&quot;: 1, &quot;urlname&quot;: &quot;atlantic-veterinary-college_1&quot;, &quot;title&quot;: &quot;Atlantic Veterinary College&quot;, &quot;lat&quot;: 46.2582893}, {&quot;lon&quot;: -122.073377875, &quot;marker_number&quot;: 2, &quot;urlname&quot;: &quot;bellingham-technical-college_1&quot;, &quot;title&quot;: &quot;Bellingham Technical College&quot;, &quot;lat&quot;: 48.533427306117}, {&quot;lon&quot;: -69.5800369, &quot;marker_number&quot;: 3, &quot;urlname&quot;: &quot;bigelow-laboratory-for-ocean-sciences&quot;, &quot;title&quot;: &quot;Bigelow Laboratory for Ocean Sciences&quot;, &quot;lat&quot;: 43.8597347}, {&quot;lon&quot;: -63.2641243, &quot;marker_number&quot;: 4, &quot;urlname&quot;: &quot;dalhousie-university-faculty-of-agriculture_1&quot;, &quot;title&quot;: &quot;Dalhousie University&quot;, &quot;lat&quot;: 45.3716199}, {&quot;lon&quot;: -125.2855172125, &quot;marker_number&quot;: 5, &quot;urlname&quot;: &quot;divesafe-international_1&quot;, &quot;title&quot;: &quot;DiveSafe International&quot;, &quot;lat&quot;: 49.9143991511504}, {&quot;lon&quot;: -78.3738616, &quot;marker_number&quot;: 6, &quot;urlname&quot;: &quot;fleming-college&quot;, &quot;title&quot;: &quot;Fleming College&quot;, &quot;lat&quot;: 44.2664904}, {&quot;lon&quot;: -84.8732835, &quot;marker_number&quot;: 7, &quot;urlname&quot;: &quot;kentucky-state-university&quot;, &quot;title&quot;: &quot;Kentucky State University&quot;, &quot;lat&quot;: 38.2009055}, {&quot;lon&quot;: -74.4991284524841, &quot;marker_number&quot;: 8, &quot;urlname&quot;: &quot;suny-cobleskill&quot;, &quot;title&quot;: &quot;SUNY Cobleskill&quot;, &quot;lat&quot;: 42.6722157050425}, {&quot;lon&quot;: -112.2634948, &quot;marker_number&quot;: 9, &quot;urlname&quot;: &quot;university-of-idaho_1&quot;, &quot;title&quot;: &quot;University of Idaho&quot;, &quot;lat&quot;: 42.4406104}, {&quot;lon&quot;: -3.92670480000004, &quot;marker_number&quot;: 10, &quot;urlname&quot;: &quot;university-of-stirling-institute-of-aquaculture&quot;, &quot;title&quot;: &quot;University of Stirling - Institute of Aquaculture&quot;, &quot;lat&quot;: 56.1483835}, {&quot;lon&quot;: null, &quot;marker_number&quot;: 11, &quot;urlname&quot;: &quot;university-of-wisconsin-steven-s-point&quot;, &quot;title&quot;: &quot;University of Wisconsin - Stevens Point&quot;, &quot;lat&quot;: null}], &quot;tour_type&quot;: null}, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;http://aquaculturenorthamerica.com/api/content/c945981e-2e9b-11e7-a7c9-0aea2a882f79/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;c945981e-2e9b-11e7-a7c9-0aea2a882f79&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;comments_url&quot;: &quot;http://aquaculturenorthamerica.com/api/content/c945981e-2e9b-11e7-a7c9-0aea2a882f79/get_comments&quot;, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: null}, &quot;_mp_google_&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4cf84a5c34bd5a566ed986fb89bbce7d.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;http://aquaculturenorthamerica.com/api/content/c945981e-2e9b-11e7-a7c9-0aea2a882f79/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;c945981e-2e9b-11e7-a7c9-0aea2a882f79&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;comments_url&quot;: &quot;http://aquaculturenorthamerica.com/api/content/c945981e-2e9b-11e7-a7c9-0aea2a882f79/get_comments&quot;, &quot;is_pro&quot;: false, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
